با سلام خدمت کاربران گرامی

 

همانطور که اطلاع دارید، در بروزرسانی اخیر وردپرس، اطلاعیه ای درج شده که از شما خواسته می شود تا نسخه بالاتر PHP را در هاست خود فعال کنید.

گفتنی است  در تمامی سرورها، چندین ورژن مختلف PHP در دسترس شما کاربران عزیز قرار دارد که با توجه به راهنمای زیر،  می توانید این مورد را برای سایت خود تنظیم کنید:

 

در هاست سی پنل: در این کنترل پنل، گزینه ای با نام MultiPHP Manager وجود دارد که از این طریق، می توانید ضمن انتخاب دامنه خود، نسخه PHP سایت را به آخرین ورژن ارتقا بدهید و ذخیره کنید.

 

در هاست دایرکت ادمین: در دایرکت ادمین، پس از ورود به قسمت Domain setup روی نام دامنه کلیک کنید تا صفحه جدیدی باز شود، در پایین صفحه جدید، امکان انتخاب ورژن بالاتر PHP فراهم است.

 

با تشکر - مدیریت ماندگار وب



dateTime.wednesday, dateTime.august 28, 2019

« برگشت